iOS 16 không hỗ trợ iPhone 6S, 7 và SE thế hệ đầu tiên

Thứ Năm, 09/06/2022

Khi iOS 16 được phát hành vào mùa thu năm nay, hệ điều hành này chỉ có sẵn cho iPhone 8 trở về sau. Nói cách khác, tất cả iPhone mà Apple đã phát hành kể từ năm 2017 sẽ được cập nhật lên iOS 16, trong khi người dùng iPhone 6S, 7 và SE thế hệ đầu tiên sẽ không thể nâng cấp.

Khi nó đến iPadOS 16, Apple sẽ ngừng hỗ trợ cho một vài thiết bị, bao gồm iPad Mini 4 và iPad Air 2. Do iPad Mini 4 ra mắt vào năm 2015 và iPad Air 2 ra mắt vào năm 2014, sẽ không bất ngờ khi các thiết bị này “quá già cỗi” để chạy các nền tảng hệ điều hành mới nhất. Dĩ nhiên, các thiết bị này vẫn được hỗ trợ bởi iOS 15.x.

Trong khi đó, người dùng cần Apple Watch Series 4 trở lên để sử dụng watchOS 9. Trước đó, Apple Watch Series 3 được hỗ trợ cập nhật lên watchOS 7 và watchOS 8 nhưng không có sẵn một số tính năng.

Mọi thứ trở nên phức tạp hơn một chút khi nói đến macOS Ventura. Các thiết bị (tối thiểu) sẽ được hỗ trợ: iMac 2017, Mac Pro 2019, iMac Pro 2017, Mac mini 2018, MacBook Air 2018, MacBook 2017, MacBook Pro 2017.

Để so sánh, macOS Monterey tương thích với iMac cuối năm 2015 trở lên, iMac Pro 2017 trở lên, MacBook Air đầu năm 2015 trở lên, MacBook Pro đầu năm 2015 trở lên, Mac Pro 2013 trở lên, Mac mini cuối 2014 trở lên và MacBook đầu năm 2016 trở lên.

Thật đáng buồn khi thấy Apple loại bỏ khả năng hỗ trợ cho các thiết bị cũ, tuy nhiên đây có thể xem là cách để Apple thu hút nhiều người dùng nâng cấp thiết bị của họ. Với nhiều người đang sử dụng thiết bị cũ, việc không còn được hỗ trợ hệ điều hành có thể khiến họ tính chuyện nâng cấp thiết bị trong thời gian tới./.

 

 

 

Có thể bạn quan tâm

Tin tức mới nhất